FAQ:Opening and Saving Files

From Audacity Development Manual

(Difference between revisions)
Jump to: navigation, search
(On Mac only, Audacity can import M4A, MP4 and MOV files without FFmpeg)
(Adjust backwards link for "Playback" FAQ section)
Line 1: Line 1:
 
[[FAQ:Editing|'''>'''&nbsp; Forward To: FAQ:Editing]] <br>
 
[[FAQ:Editing|'''>'''&nbsp; Forward To: FAQ:Editing]] <br>
  
[[FAQ:Recording|'''<'''&nbsp; Back to: FAQ:Recording]] <br>
+
[[FAQ:Playback|'''<'''&nbsp; Back to: FAQ:Playback]] <br>
  
 
[[FAQ|'''|<''' Index of Frequently Asked Questions]]
 
[[FAQ|'''|<''' Index of Frequently Asked Questions]]
Line 127: Line 127:
 
[[FAQ:Editing|'''>'''&nbsp; Forward To: FAQ:Editing]] <br>
 
[[FAQ:Editing|'''>'''&nbsp; Forward To: FAQ:Editing]] <br>
  
[[FAQ:Recording|'''<'''&nbsp; Back to: FAQ:Recording]] <br>
+
[[FAQ:Playback|'''<'''&nbsp; Back to: FAQ:Playback]] <br>
  
 
[[FAQ|'''|<''' Index of Frequently Asked Questions]]
 
[[FAQ|'''|<''' Index of Frequently Asked Questions]]

Revision as of 19:46, 10 January 2012

>  Forward To: FAQ:Editing

<  Back to: FAQ:Playback

|< Index of Frequently Asked Questions


Contents


How do I open an Audacity project (AUP file) in another program?

Audacity project files are saved in a special format that only Audacity can open. To use an Audacity project in another program or burn it to CD, first open the AUP file in Audacity (if you saved it recently it will be in the File > Recent Files menu). Then use the Export commands in the File menu to save the audio in a standard format like WAV or AIFF which may be used by other programs.

To learn more about working with Audacity projects, please see Audacity Projects.

back to top


Why does Audacity create a folder full of .au files when I save a project?

Audacity breaks long tracks into small pieces so it can edit them more efficiently. When you save an AUP project file, Audacity stores all the pieces in a _data folder that has the same name as the AUP file. For example, "song.aup" will open the pieces inside the "song_data" folder.

You should not edit the .au files yourself nor move or rename the _data folder. Open the AUP file and Audacity will load the .au files in the correct sequence automatically.

To learn more about working with Audacity projects, please see Audacity Projects.

See also:

back to top


Audacity crashed! Can I recover any unsaved data?

In the event of a crash while Audacity has unsaved data (such as a recording that has not yet been saved as a project, or an existing project with unsaved changes), Audacity will attempt to recover that data on next launch of Audacity. See Recovery for fuller details.

back to top


Can Audacity import file formats like WMA, AC3 or files from iTunes (M4A/MP4)?

The "native" audio formats (importable by Audacity as shipped) are:

You can install the optional FFmpeg library to import a much larger range of audio formats including AC3, AMR(NB), M4A, MP4 and WMA (if the files are not DRM-protected to work only in particular software). FFmpeg will also import audio from most video files or DVDs that are not DRM-protected. On Mac only, Audacity can import M4A, MP4 and MOV files without FFmpeg. See the Importing Audio page for further details.

If an audio file is DRM-protected (for example, an older iTunes M4P file), first burn it to an audio CD in the application that is licensed to play it. Then rip the CD track to WAV or AIFF. You can also record the file as it plays on the computer if your sound device supports this, though this may result in slight loss of quality.

See also:

back to top


Why can’t I play MIDI files?

MIDI files are essentially nothing more than a bare set of instructions describing how to play a series of musical notes. They are thus very different to audio files like WAV which are an actual recording of a piece of music.

For now, Audacity cannot play MIDI files or convert them directly to audio files. You can import MIDI files for visual comparison with audio files, and can perform simple cut-and-paste edits on MIDI files then export as a new MIDI. You can read more about working with MIDI files on this Wiki page.

back to top


How do I import a track from an audio CD?

Audacity cannot import a track directly from an audio CD. You must use a separate program like CDex or iTunes® to extract CD tracks into a format that Audacity can read, like WAV or AIFF.

On Mac OS X computers, CD tracks appear in Finder as AIFF files so can be imported directly into Audacity. For more help on importing audio from CD tracks on both Windows and OS X, see our Wiki help page on How to import CDs.

See also:

back to top


How do I save my recording on an audio CD?

After making a recording or editing a file in Audacity, follow these steps to save your work on an audio CD:

  1. Use the “WAV” or “AIFF” options in the File Export Dialog's "Save as type" dropdown menu to save your Audacity recording in a sound file.
  2. Use any CD-recording software (iTunes® or Nero, for example) to burn this file to a CD.

To make a disc you can play in normal CD players, make sure to create a “music” or “audio” CD (not a “data” CD). Use CD-R discs, because some players cannot read CD-RW. You can burn only 74 (or 80 depending on the CD-R) minutes or so onto an audio CD – this is a limitation of the audio CD format.

Some CD software will burn only 16-bit, 44.1KHz stereo sound files. If your CD recording software won't open your sound file, export the file again after choosing the following settings in Audacity:

  1. At the bottom of the Audacity window, set the Project Rate to 44100 Hz.
  2. If your project does not already contain a stereo track, choose “New Stereo Track” from the Project menu. (This will make Audacity export your recording as a stereo file.)

For helpful tips on CD burning with Windows Media Player and iTunes®, and help on burning longer “data” CDs, see this tutorial in the manual Burning music files to a CD and How_to_burn_CDs on the Audacity Wiki.

See also:

back to top


How can I split a long recording into multiple files or CD tracks?

Follow these steps to create a separate file for each song or segment of a long recording. This is particularly useful if you are creating a CD, since each file will appear as a separate track on the CD.

  1. Click to place the cursor at the start of the first song.
  2. Choose “Add Label at Selection” from the Project menu. If you wish, you can type the name of the song.
  3. Repeat steps 1 and 2 for each song.
  4. When you are finished, choose “Export Multiple” from the File menu. When you click the “Export” button, Audacity will save each song as a separate file, using the format and location you choose.

Alternatively, Audacity can attempt to detect the silences between tracks and label them automatically. See the full instructions at Splitting a recording into separate tracks.

See also:


back to top

>  Forward To: FAQ:Editing

<  Back to: FAQ:Playback

|< Index of Frequently Asked Questions

Personal tools