FAQ:Opening and Saving Files

From Audacity Development Manual

Revision as of 16:14, 19 November 2009 by Edgar (Talk | contribs)
Jump to: navigation, search

>  Forward To: FAQ:Editing

<  Back to: FAQ:Recording

|< Index of Frequently Asked Questions


Contents


How do I open an Audacity project (AUP file) in another program?

Audacity project files are saved in a special format that only Audacity can open. To use an Audacity project in another program or burn it to CD, first open the AUP file in Audacity (if you saved it recently it will be in the File > Recent Files menu). Then use the Export commands in the File menu to save the audio in a standard format like WAV or AIFF which may be used by other programs.

To learn more about working with Audacity projects, please see File Management Tips on the Audacity Wiki.

back to top


Why does Audacity create a folder full of .au files when I save a project?

Audacity breaks long tracks into small pieces so it can edit them more efficiently. When you save an AUP project file, Audacity stores all the pieces in a _data folder that has the same name as the AUP file. For example, "song.aup" will open the pieces inside the "song_data" folder.

You should not edit the .au files yourself nor move or rename the _data folder. Open the AUP file and Audacity will load the .au files in the correct sequence automatically.

To learn more about working with Audacity projects, please see our File Management Tips on the Audacity Wiki.

See also:

back to top


Audacity crashed! Can I recover any unsaved data?

You may be able to recover your project automatically with the Audacity Recovery Utility. Please see the Crash Recovery page for more information.

Please note the .au files need to be numbered consecutively when input to the Crash Recovery Utility or errors will occur in the program. If this problem occurs you can open Audacity's temporary folder in your system File Manager (e.g., Windows Explorer) and try resorting the .au files by time modified and then batch renaming them using a numeric sequence whilst they are sorted by time modified. An arrangement looking something like this should work:

  • b001.au 15:56:02
  • b002.au 15:56:02
  • b003.au 15:56:10
  • b004.au 15:56:10

If your file manager does not have a suitable renaming tool, you should be able to obtain suitable free tools on the Internet.

back to top


Can Audacity import file formats like WMA, AAC, FLAC, etc.?

Audacity cannot import or export files in WMA, AAC, RealAudio, Shorten (SHN), or most other proprietary formats, or any kind of Digital Rights Management (DRM) protected file, including many purchased online such as on iTunes or Napster. Because of licensing and patent restrictions, we are not allowed to add these formats to Audacity. Future versions of Audacity might be able to support these formats using codecs installed in your operating system.

Some open formats are not yet supported by Audacity, including Ogg, Speex and FLAC. We hope to support these formats in future versions of Audacity.

Audacity can currently import WAV, AIFF, AU, MP2/MP3 and OGG Vorbis files. If you cannot import your file into Audacity, you can as a workround convert it to WAV or AIFF. As long as it is not a DRM-protected file, you could do this with iTunes® or with SUPER player. If it is a DRM-protected file, you can burn it to an audio CD in the application that is licensed to play it, then extract (rip) the CD track to WAV or AIFF. On Windows, you can use Windows Media Player 11, iTunes®, or CDex to extract to WAV. Or you can play the file on your computer and record it – see Can Audacity record RealAudio or other streaming audio?.

For more detail on supported formats, see the feature list.

See also:

back to top


Why can’t I play MIDI files?

Sorry, Audacity cannot play, edit, or convert MIDI files. It can only display them visually (for comparison with recorded sounds). We might add MIDI editing to a future version of Audacity, but for now Audacity is focused on sampled audio (like WAV files).

back to top


How do I import a track from an audio CD?

Audacity cannot import a track directly from an audio CD. You must use a separate program like CDex or iTunes® to extract CD tracks into a format that Audacity can read, like WAV or AIFF.

On Mac OS X computers, CD tracks appear in Finder as AIFF files so can be imported directly into Audacity. For more help on importing audio from CD tracks on both Windows and OS X, see our Wiki help page on How_to_import_CDs.

See also:

back to top


How do I save my recording on an audio CD?

After making a recording or editing a file in Audacity, follow these steps to save your work on an audio CD:

  1. Use the “Export as WAV” or “Export as AIFF” command to save your Audacity recording in a sound file.
  2. Use any CD-recording software (iTunes or Nero, for example) to burn this file to a CD.

To make a disc you can play in normal CD players, make sure to create a “music” or “audio” CD (not a “data” CD). Use CD-R discs, because some players cannot read CD-RW. You can burn only 74 (or 80 depending on the CD-R) minutes or so onto an audio CD – this is a limitation of the audio CD format.

Some CD software will burn only 16-bit, 44.1KHz stereo sound files. If your CD recording software won't open your sound file, export the file again after choosing the following settings in Audacity:

  1. At the bottom of the Audacity window, set the Project Rate to 44100 Hz.
  2. In the File Formats preferences, choose WAV (16-bit...) or AIFF (16-bit...).
  3. If your project does not already contain a stereo track, choose “New Stereo Track” from the Project menu. (This will make Audacity export your recording as a stereo file.)

For helpful tips on CD burning with Windows Media Player and iTunes, and help on burning longer “data” CDs, see How_to_burn_CDs on the Audacity Wiki.

See also:

back to top


How can I split a long recording into multiple files or CD tracks?

Follow these steps to create a separate file for each song or segment of a long recording. This is particularly useful if you are creating a CD, since each file will appear as a separate track on the CD.

  1. Click to place the cursor at the start of the first song.
  2. Choose “Add Label at Selection” from the Project menu. If you wish, you can type the name of the song.
  3. Repeat steps 1 and 2 for each song.
  4. When you are finished, choose “Export Multiple” from the File menu. When you click the “Export” button, Audacity will save each song as a separate file, using the format and location you choose.

A detailed, illustrated tutorial explaining this process is available on the Splitting recordings into separate tracks page on the Audacity Wiki.

See also: How do I save my recording on an audio CD?

back to top

>  Forward To: FAQ:Editing

<  Back to: FAQ:Recording

|< Index of Frequently Asked Questions

Personal tools