Select Menu: Tracks

From Audacity Development Manual
Jump to: navigation, search


These commands extend the current selection up and/or down into all tracks, or Sync-Locked tracks in the project.
Click, or hover, on any menu item in the image to read about that command.  Skip the image
Edit MenuSelect MenuView MenuTransport MenuTracks MenuGenerate MenuEffect MenuAnalyze MenuHelp MenuExt-Bar MenuExt-Command MenuMenu BarSelects all of the audio in all of the tracksDeselects all of the audio in all of the tracksFor extending a selection to more tracksFor modifying, saving and restoring a selectionFor making a selection of a frequency rangeFor modifying a selection, taking account of clipsSelects from the position of the cursor to the previously stored cursor positionStores the current cursor position for use in a later selectionMoves the edges of a selection region (or the cursor position) slightly so they are at a rising zero crossing pointExtends the current selection up and/or down into all tracks in the projectExtends the current selection up and/or down into all sync-locked tracks in the currently selected track groupSelect-TracksMenu.png

In All Tracks  Ctrl + Shift + K

Extends the current selection up and/or down into all tracks in the project.

EditSelectBefore.png
EditSelectAllTracksAfter.png

In All Sync-Locked Tracks  Ctrl + Shift + Y

Extends the current selection up and/or down into all Sync-Locked tracks in the currently selected track group.

EditSelectBefore.png
EditSelectSyncLockAfter.png



<  Back to: Select Menu