Silence Finder

From Audacity Development Manual
Jump to: navigation, search



Silence Finder and the related Sound Finder are tools which can useful to label the different songs or sections in a long recording, such as the tracks from an LP or cassette.

Silence Finder - Setting Parameters has more help on adjusting the Silence Finder slider settings.

After typing the name of the track or section in each label, File > Save Other > Export Multiple... will export audio files in one process corresponding to each label's audio. See Splitting a recording into separate tracks.

Silence Finder...

Accessed by: Analyze > Silence Finder...
Silence Finder.png

Silence Finder divides up a selection by placing point labels inside areas of silence. Use this if you just want to split the recording into tracks at a specific point without removing the silences between them.

If labels are produced in the middle of album tracks, increase the silence level and duration. If some album tracks do not have a label between them, reduce the silence level and duration. See Setting Parameters for more help choosing values to place the labels correctly.

Warning icon If the selection ends with silence, the final label is not placed according to the "Label placement [seconds before silence ends]" setting but is placed after the start of the final silence according to the "Minimum duration of silence [seconds]" setting.

Buttons

Clicking on the command buttons give the following results:

  • Manage gives a dropdown menu enabling you to manage presets for the tool and to see some detail about the tool. For details see Manage presets.
  • OK applies the effect to the selected audio with the current effect settings.
  • Cancel aborts the effect and leaves the audio unchanged.
  • Help Button brings you to the appropriate page in the Manual, this page.


Examples

See Silence Finder and Sound Finder for examples comparing and contrasting the usage of Silence Finder and Sound Finder.

Links

|< Index of Effects, Generators and Analyzers

|< Analyze Menu

> Sound Finder