Simplifying Audacity

From Audacity Manual

Jump to: navigation, search

Warning icon Simplified menus no longer work in Audacity 2.1.2. You can use the feature in Audacity 2.1.1 from
This page is primarily intended for teachers (and anyone working with others) who want to create an easier version of Audacity with fewer menu items.

These are advanced instructions that let you use freely available language tools to make a customized language file for Audacity that shows fewer menu items.

The customized language file can be in English or any other supported language.


Eventually we hope to provide a customized language file with reduced menus ourself. Meantime, you can follow the below instructions to create your own file. If you need help following these instructions, please ask on the Audacity Forum.
  1. Obtain Poedit.
  2. Obtain the current version of Audacity from
  3. Obtain the translations file for your language from
    • For English language, right-click over "audacity.pot" and save the link or target to your computer.
    • For languages other than English, right-click over the ".po" file for your language and save the link or target to your computer. You can check the two digit code that corresponds to your language here.
  4. Load the .po or .pot file into Poedit.
  5. Add a "!" (exclamation mark) to left of the translation of each menu item you want to hide. The .pot file will not have translations, so just add a "!" in the empty translation box.
    View > Simplified View:
    • You can provide a View > Simplified View checkbox menu item to turn your simplified language on or off. To do this, ADD "Simplified View" (without the "!") in the empty translation box in the .pot file, or REMOVE the "!" from the translation of "!Simplified View" in the .po file.
    • If you provide View > Simplified View and use the .pot file you should translate the items you want to remove and place "!" in front of them. Otherwise when you uncheck Simplified View there will be empty menu items.
  6. Click File > Save as..., type "Audacity" (without quotes) in the file name box and save. Poedit may warn you that some strings are not translated, or that some settings have not been specified, but that is not a problem. Poedit will save "Audacity.po" and "". All you need is the "" file.
  7. Open the location to install your new "" file.
    • On Windows, open the "Languages" directory inside the Audacity installation directory.
    • On Mac OS X, right-click or control-click over > Show Package Contents then open the "Contents" directory then the "Resources" directory.
    • On GNU/Linux, open the "locale" directory in usr/share/ (for Audacity packaged builds) or in usr/local/share (if you built Audacity yourself).
  8. In the directory opened in Step 7 above
    • For English language, create a folder called "en-simple" (without quotes) and paste your saved "" inside that.
    • For languages other than English, open the directory for your language (for example, "fr" for French) and paste in the "" file you saved so that it replaces the previous "".
  9. Restart Audacity and select your modified non-English language in Interface Preferences (if it is not already displaying). To display the simplified English language, choose "Simplified".
Warning icon Not all menu and other items can be hidden yet. For example, the Mute/Solo buttons, shipped Nyquist and LADSPA plug-ins and Preferences items cannot be hidden.
Useful External Links