Tutorial - Recording and Editing

From Audacity Development Manual
Jump to: navigation, search

Bulb icon When making recordings, particular critical recordings, you should consider shutting down all other applications giving Audacity sole use of the computer. This can help to avoid skips, small dropouts, and ticks in your recordings.
And on Mac that means fully Quitting them not just closing them, as otherwise Mac will leave them open consuming computer resources.

Step 1: Record for real this time

Click the Record button image of Record button in Transport Toolbar then begin talking or playing. Continue for as long as you want. When you feel you've recorded enough, click the Stop button image of Stop button.

Try to aim for a maximum peak of around –6 dB (see: dB) or 0.5 if you have your meters set to linear rather than dB.

Tip: Enlarging the Meter Toolbar by clicking and dragging on the toolbar helps considerably with this task. See Undocking and Resizing
Bulb icon If you have just made a recording it is strongly recommended to File > Save Other > Export Audio... it immediately to WAV or AIFF (ideally to an external drive) as a safety copy before you start editing the project.

Step 2: Remove any DC offset

DC offset can occur at the recording stage so that the recorded waveform is not centered on the horizontal line at 0.0 amplitude. This can be caused if you have a faulty soundcard. If this is the case with your recordings, see the Normalize page for how to use Normalize to remove DC offset and how to check if your Windows sound device can perform this correction automatically.

Step 3: Edit Recording

You now have a good recording, but there are likely some bits at the beginning and end that you do not need - between the time you clicked the Record button and the time you starting talking or playing, and between the time you stopped talking or playing and the time you clicked the Stop button.

  1. Click the Skip to Start button image of the Rewind button in Transport Toolbar
  2. Repeatedly click the Zoom In button image of the zoom in button until the displayed waveform expands so you can see from the beginning of the recording to the time you started talking or playing
  3. With the Selection tool SelectionPointer.png , click just before the point where you started talking or playing
  4. Choose Select > Region > Track Start to Cursor
    • The region from the beginning of the track to the beginning of your performance is selected
  5. Choose Edit > Delete
    • The selected audio is removed from the track, and the rest of the audio moves left to fill the space left after the delete.

Similarly, you can delete the extra bit from the end of your recording.

  1. Click the Skip to End button image of the fast forward button in Transport Toolbar
  2. Repeatedly click the Zoom In button image of the zoom in button button until the displayed waveform expands so you can see from the time you stopped talking or playing to the end of the recording
  3. With the Selection tool SelectionPointer.png , click just after the point where you stopped talking or playing
  4. Choose Select > Region > Cursor to Track End
    • The region from the end of your performance to the end of the track is selected
  5. Choose Edit > Delete
    • The selected audio is removed from the track

If you've made any mistakes in your performance you could edit them out. Use the Selection Tool to select each mistake and press the delete key. Listen back to each edit to make sure it sounds natural. If not, choose Edit > Undo Delete and try again.

Step 4: Amplitude adjustment

Since you were careful not to record too loud it is likely that your recording is not as loud as possible. To correct this you can use the Normalize effect.

  1. Choose Select > All (or use Ctrl + A) to select all of the track.
    • With default Tracks Preferences, you may not need this step - all the audio in the project is selected if you choose an effect without first selecting any audio.
  2. Choose Effect > Normalize....
    • Accept (for now) the default choices in the Normalize dialog and click the OK button
    • The volume is normalized to -1 dB, so leaving a little headroom below the maximum possible 0 dB level.

Note that Normalize defaults to retaining the existing balance between stereo channels. However basic consumer-level equipment can often record with channels unbalanced. To correct unwanted volume differences between left and right, check "Normalize stereo channels independently".

Extraneous noises in the recording can cause Normalize to create unwanted changes in the stereo balance, or prevent recordings being made as loud as they can be. Extraneous noises should be edited with Click Removal, Repair or Amplify before the Normalize step. Also see our tips for reducing noise in the recording chain.

Step 5: Save and Export

  1. Choose File > Save Project, then choose a name for your project and a place to save it.
    • You have now saved an Audacity Project to disk. The project file (ending in .aup) can only be opened by Audacity. You can come back to the project and make changes to it later. For example you could do more editing, record more audio, or apply other effects.
  2. To listen to your performance in other audio software (such as iTunes or Windows Media Player), or to burn it to CD, choose File > Save Other > Export Audio....

Links

<  Back to: Tutorial - Making a Test Recording

|< Tutorial - Your First Recording