View Menu: Toolbars

From Audacity Development Manual
Jump to: navigation, search


Toolbars provide quick access to many functions in Audacity. In some cases the functions provided by a toolbar are available only through that toolbar. Other than the Spectral Selection Toolbar and the Scrub Toolbar, all toolbars are enabled by default. If your desired toolbar is not visible, choose View > Toolbars and click to put a checkmark by the toolbar you wish to enable.
  • The Meter toolbars are a special case. You may have one or both of the separate Recording and Playback Meter toolbars visible (both are visible by default). Alternatively you can have only the Combined Meter Toolbar visible (which displays recording and playback levels in a single meter).
Click, or hover, on any menu item in the image to read about that command.  Skip the image
Select MenuView MenuTransport MenuTracks MenuGenerate MenuEffect MenuAnalyze MenuHelp MenuExt-Bar MenuExt-Command MenuMenu BarZoom in/out on the horizontal axisControls the sizes of tracksMove forward/backwards through the audioBrings up the History window which can then be left open while using Audacity normallyBrings up the Karaoke window, which displays the labels in a "bouncing ball" scrolling displayMixer Board is an alternative view to the audio tracks in the main tracks windowToolbars can be used to determine which of the Audacity toolbars are displayedShows extra menus with many extra less-used commandsOption to show or not show audio that is too loud (in red) on the wave formUsing this command positions all toolbars in default location and size as they were when Audacity was first installedControls playback and recording and skips to start or end of project when neither playing or recordingChooses various tools for selection, volume adjustment, zooming and time-shifting of audioDisplays recording levels and toggles input monitoring when not recordingDisplays playback levelsAdjusts the recording and playback volumes of the devices currently selected in Device ToolbarCut, copy, paste, trim audio, silence audio, undo, redo, zoom toolsPlays audio at a slower or faster speed than normal, affecting pitchControls playback and recording and skips to start or end of project when neither playing or recordingSelects audio host, recording device, number of recording channels and playback deviceControls the sample rate of the project, snapping to the selection format and adjusts cursor and region position by keyboard inputDisplays and lets you adjust the current spectral (frequency) selection without having to be in Spectrogram viewView-ToolbarsMenu.png
See Toolbars Overview for description of docking and using toolbars. This menu enables and disables the toolbars.

Reset Toolbars  

Using this command positions all toolbars in default location and size as they were when Audacity was first installed.

See this page for information on arranging your Toolbars.

Transport Toolbar

Transport Toolbar controls recording, playback, pausing and stopping
  • Controls playback and recording and skips to start or end of project when neither playing or recording.

Tools Toolbar

Tools Toolbar showing the default Selection Tool chosen
  • Chooses various tools for selection, volume adjustment, zooming and time-shifting of audio.

Recording Meter Toolbar

RecordMeter Toolbar
  • Displays recording levels and toggles input monitoring when not recording.

    Note the two vertical bars at the right of this toolbar which mean that this toolbar can be resized by clicking and dragging on the bars.

Playback Meter Toolbar

PlayMeter Toolbar
  • Displays playback levels.

    Note the two vertical bars at the right of this toolbar which mean that this toolbar can be resized by clicking and dragging on the bars.

Mixer Toolbar

Mixer Toolbar has controls to manage the recording and playback levels
  • Adjusts the recording and playback volumes of the devices currently selected in Device Toolbar.

Edit Toolbar

Edit Toolbar
  • Cut, copy, paste, trim audio, silence audio, undo, redo, four zoom tools.

Transcription Toolbar

Transcription Toolbar has a control slider to enable playing audio at a slower or faster speed than normal
  • Plays audio at a slower or faster speed than normal, affecting pitch.

Scrub Toolbar

Scrub Toolbar
  • Starts, stops or switches to Scrub play or Seek play, and hides or displays the Scrub Ruler.
  • This toolbar is not shown by default. Select View > Toolbars > Scrub Toolbar to show the toolbar, which by default docks in the upper dock.

Device Toolbar

Device Toolbar has controls for selecting audio host, recording device, number of recording channels and playback device
  • Selects audio host, recording device, number of recording channels and playback device.

    Note the two vertical bars at the right of this toolbar which mean that this toolbar can be resized by clicking and dragging on the bars.

Selection Toolbar

Selection Toolbar includes controls for Project Rate, Snap To and for manipulating units of time or other selection formats
  • Controls the sample rate of the project, snapping to the selection format and adjusts cursor and region position by keyboard input.

    The default position of Selection Toolbar is at the bottom of the main Audacity window, thus it is not visible in the Toolbars image at the top of this page.


Spectral Selection Toolbar

SpectralSelection Toolbar (FrequencyWidth variant)SpectralSelection Toolbar (LowHigh variant)
  • Displays and lets you adjust the current spectral (frequency) selection without having to be in Spectrogram view.
  • This toolbar is not shown by default. Select View > Toolbars > Spectral Selection Toolbar to show the toolbar, which by default docks in the lower dock, beside or under Selection Toolbar.
  • Choose your preferred format option from the dropdown menu above the boxes: Center frequency and Width  MenuDownArrow.png or Low and High Frequencies  MenuDownArrow.png.
In Center frequency and Width view, to clear the spectral selection entirely just use the Delete key after having clicked on any of the digits (note carefully that this is not the Delete key on the numerical keypad). When in Low and High Frequencies view you can clear either input box individually with the Delete key.


<  Back to: View Menu