View Menu: Track Size

From Audacity Development Manual
Jump to: navigation, search


These commands help you to fit your project to the screen horizontally and vertically.
Click, or hover, on any menu item in the image to read about that command.  Skip the image
Select MenuView MenuTransport MenuTracks MenuGenerate MenuEffect MenuAnalyze MenuHelp MenuExt-Bar MenuExt-Command MenuMenu BarZoom in/out on the horizontal axisControls the sizes of tracksMove forward/backwards through the audioBrings up the History window which can then be left open while using Audacity normallyBrings up the Karaoke window, which displays the labels in a "bouncing ball" scrolling displayMixer Board is an alternative view to the audio tracks in the main tracks windowToolbars can be used to determine which of the Audacity toolbars are displayedShows extra menus with many extra less-used commandsOption to show or not show audio that is too loud (in red) on the wave formZooms out until the entire project just fits in the windowAdjusts the height of all the tracks until they fit in the project windowCollapses all tracks to take up the minimum amount of spaceExpands all collapsed tracks to their original size before the last collapseView-Track SizeMenu.png

Fit to Width  Ctrl + F

Zooms out until the entire project just fits in the width of the project window.

Fit to Height  Ctrl + Shift + F

Adjusts the height of tracks so they fit in the vertical space of the project window if possible. All tracks that have not been collapsed using the Track Collapse Button or Collapse All Tracks menu item are resized so that each separate waveform has the same height. Accordingly mono tracks will have the same height as each other and stereo tracks will have the same height as each other (twice the height of the mono tracks).

For example, if you have two mono tracks with considerable space underneath them you can use this command to expand each track to fill half the available vertical space.

If you want tracks to automatically fit the vertical space without the need to use the Fit Vertically command, enable Automatically fit tracks vertically zoomed in Tracks Preferences.

Collapse All Tracks  Ctrl + Shift + C

Collapses all tracks to take up the minimum amount of space. To collapse or expand an individual track, click on the Track Collapse Button with triangle icon at the bottom of the track.

3 Tracks collapsed.png

Expand Collapsed Tracks  Ctrl + Shift + X

Expands all tracks that were collapsed using the Collapse button or Collapse All Tracks menu item to the height the tracks had before their last collapse.

3 Tracks expanded.png



<  Back to: View Menu