Splitting a recording into separate tracks

From Audacity Manual

Jump to: navigation, search

Introduction

The following tutorial demonstrates one method for dividing a recording into separate songs for export in preparation for burning those tracks to an audio CD. Others may recommend slightly different methods. It is worth going through this tutorial as it introduces the basic concepts of identifying and marking the boundaries between songs, and using labels to identify songs in support of the Export Multiple command.

Live recordings versus studio recordings

Sometimes songs on live recordings flow together. If you want to split a live recording into songs but want to maintain an uninterrupted flow from song to song on the CD you need to have burning software that is capable of burning a CD in "disk-at-once" (DAO) mode, and is capable of setting the "gap" or "pause" between tracks to 0 seconds.

Step 1 - Remove unwanted audio from the recording

  1. Set Snap To: Off in the Selection Toolbar
  2. Click the Skip to Start button image of skip to start button
  3. Zoom in until you can see from the start of the track to the start of the music
  4. Click and drag from the start of the music to the start of the track
  5. Click on Edit > Remove Audio or Labels > Delete

Similarly, remove unwanted audio from the end of the recording and from the middle (between sides 1 and 2 of the LP or cassette). Note that later in this tutorial we will be using the Analyse > Find Silences command to identify spaces between the songs, so when you are editing the transition between side 1 and side 2 be sure to leave 2 or 3 seconds of silence, similar to what you would find between songs.

Save your work! Click on File > Save Project.

Step 2 - Label the Songs

Mark the first song

  1. Click the Skip to Start button image of skip to start button
  2. Click on Tracks > Add Label at Selection, or use shortcut CTRL + B

    A new label is created in a new label track underneath the audio track. The contents of the label are selected and ready for editing. If you need to play the track to decide where to place the split points, you can use "Add Label at Playback Position" instead (directly underneath "Add Label at Selection", or use shortcut CTRL + M (on Macintosh it is Command + .)).

  3. Type the title of the first song
Warning icon When typing the label, you should not use characters which are reserved by the operating system.
  • On Windows, do not use:   \   /   :   *   ?   "   <   >   |
  • On Mac, do not use  /   : 
  • On Linux, do not use   / 

Mark the rest of the songs

  1. Using the selection tool, click near the beginning of the second song
  2. Repeatedly click the Zoom In button The Zoom In tool until you can see just the first few seconds of the song
  3. Click as closely as possible to the start of the song
  4. Click on Tracks > Add Label at Selection, or use shortcut CTRL + B
  5. Type the name of the song into the label
    MarkSong2.png
  6. Repeatedly click the Zoom Out button The Zoom Out tool until you can see the start of the third song
  7. Continue in this manner adding a label to mark the start of each song


You can save time by using Analyze > Silence Finder to automatically add labels in the silences, or Analyze > Sound Finder to label the regions to be exported for the songs. The Sound Finder method thus lets you exclude some or all of the areas between songs.

Both these effects depend on correctly detecting the "silences" between tracks and this depends on setting their parameters appropriately for your track. See this example of adjusting Silence Finder parameters in order to place labels correctly between the songs.

Step 3 - Maximize the volume of the recording

If you did the original recording properly and avoided clipping, the recording is probably not at the maximum possible volume. In order for the CD to be burned at maximum volume and thus match other CDs in your collection we need to fix this.

  1. Click on Edit > Select > All, or use shortcut CTRL + A
  2. Click on Effect > Normalize...

The default choice in this dialog is to amplify to a maximum of -1.0 dB. The maximum setting is 0 dB, but the default setting of -1.0 dB provides a little headroom as some players can have playback problems with audio at 0 dB.

Some consumer-level turntables, tape decks and/or amplifiers may well record stereo channels with a stronger signal in one channel than the other, which you will probably want to correct. In that case, check the box that says "Normalize stereo channels independently".

One problem when copying records is that a loud click in one channel can cause Normalize to create an unwanted change in the stereo balance. In that case you should consider removing the click before the Normalize step, using Click Removal.

Step 4 - Export

Congratulations, you are now ready to export the tracks.

  1. Click on File > Export Multiple....
  2. Choose the Export Format from the pop-up menu:
    • for CD burning choose 16-bit WAV if using Windows or Linux or AIFF if you're using a Mac
    • for loading into an MP3 player, choose MP3
    • for loading into iTunes/iPod you can export as WAV and use iTunes to convert the WAVs to AAC or MP3.
  3. Click the Choose... button and pick the place where your exported tracks will be saved.
  4. Under Split Files Based On:
    • Image of selected radio button Labels should be checked
    • CheckboxNotChecked.png Include audio before first label should be unchecked, as there is no audio before the first label
  5. Under Name Files:
    • Image of selected radio button Using Label/Track Name should be checked.
  6. Click the Export button.
  7. Metadata Editor will appear for the first song. The Track Title and Track Number will be pre-filled from the labels, but you can enter any additional information for that song that you wish (for example, Artist Name and Album Title).
  8. Click the OK button in the Metatdata Editor (not the Save button).
  9. Metadata Editor will appear for the next and the subsequent songs; as before, enter any additional information and click "OK" for each window. When you click "OK" on the window for the last song, all the files will export.

Metadata in this context refers to information "tags" stored in the audio file such as Artist, Album and Song Title.

  • Often you may have an album where most tags (such as Artist Name) are common to all tracks. If you choose File > Edit Metadata... before exporting and add the common tags there, Audacity will pre-fill these when the metadata window for each song appears.
  • If all your tags are common to each song (except of course for each song's Track Title and Track Number), you can enter the common tags before export as above but export silently without the metadata window appearing. To do this, choose Preferences, then the Import / Export tab, and uncheck Show Metadata Editor prior to export step.
  • Hiding Metadata Editor at the export step can also be useful if you mainly export WAV files for which many audio players don't recognize tag information. Use AIFF (in iTunes or VLC) or FLAC if you want full metadata in lossless files.

A progress dialog might appear if the process takes more than a second or two. When the process is finished a confirmation dialog will appear listing the files that were created.

The tracks are now ready to import into the CD burning software of your choice.

If you burn a CD with a gap of zero seconds between tracks (if your burning software supports this), you will end up with an exact replica of the LP or cassette. If, when burning the CD, you add the standard 2-second gap between each track you will be adding an additional 2 seconds to the existing silence between tracks, and the vinyl surface noise or cassette hiss will suddenly disappear which some listeners may find annoying. See Refinements, below, for ways of dealing with this.

Refinements

Remove the "silence" between songs

Of course, the space between songs is not really "silent" - it contains vinyl surface noise or cassette hiss. Using standard editing techniques you can select and delete these portions of the recording, then insert whatever gap (silent portion) you want when burning the CD.

If you will be listening to the songs primarily on a computer or MP3 player you may prefer to have some silence at the end of each song. In this case select the silent portion then click on Edit > Silence Audio. Now you can edit the length of the silent portion to your taste. Alternatively you can delete the silent portion, then click on Generate > Silence and specify exactly how much silence you want.

Avoiding a sudden cut-off of vinyl surface noise or cassette hiss

Both of the above techniques will result in the vinyl surface noise or cassette hiss suddenly stopping, which some listeners may find annoying. You can avoid this by using Effect > Fade Out at the end of each song. You can do the fade-out after the music ends (in effect fading out the noise).

Alternatively you can fade out the last second or so of the song if that works with the music. If fading the last seconds of the music you may prefer to use Effect > Studio Fade Out as that should give you a smoother and more "musical" sounding fade out.

Experiment and listen to the results to decide what works for you and for the music you are working on.

Links

>  Forward to: Burning music files to a CD

<  Back to: Basic Recording, Editing and Exporting

|< Tutorial - Copying tapes, LPs or MiniDiscs to CD

Views
Useful External Links