Window Menu

From Audacity Development Manual

Jump to: navigation, search

The Window menu appears only on macOS and Mac OS X. It contains commands for displaying and zooming project windows.

Minimize

Minimizes the front project window into the Dock. Same as clicking the yellow minimize button at the upper left of the window.

Zoom

  • If the front window does not fill the entire screen between the Dock and the Audacity Menu Bar, expands the window to fill that space.
  • If the window was previously expanded with this command, clicking the Zoom item again will return the window to its previous size and position.

This menu item is the same as OPTION-clicking the green zoom button at upper left of the project window (or unmodified-clicking the zoom button on OS X Snow Leopard). On OS X Lion and later, unmodified-clicking the green zoom button does the same as View > Enter / Exit Full Screen.

Bring All to Front

If any Audacity windows are minimized or covered by other windows, this command will make those windows visible.

Views

Donate securely by PayPal, using your credit card or PayPal account!

Useful External Links