Edit

From Audacity Development Manual

Jump to: navigation, search

The main commands for editing audio are under the Edit Menu and the Effect Menu.

Warning icon Effects and edits cannot be applied while playing, recording or paused. If you are paused, Stop will happen automatically when you click on most menu items. If you are playing, real-time preview effects can be opened and playback will continue.

The most common editing actions such as Cut, Copy, Paste and Delete also have buttons in Edit Toolbar. Effects let you do things like boost the bass, change pitch or tempo, or remove noise in various ways. Find the correct effect to do what you want on the Index of Effects, Generators and Analyzers page.

Edits

Audacity applies each edit to a selected area of the audio track or tracks. To select a particular area, click in the track and drag the shaded area with the mouse. If no audio is selected, Audacity by default selects all the audio in the project window.

The Tutorial Editing an Existing Audio File has more detailed information on how to edit audio.

Effects

To apply an effect you need to first select some audio, then click on the effect you require from the Effect Menu, then make any parameter settings in the dialog box that you want and then press the OK button to apply the effect. Note that a few effects have no parameters that can be set and these are applied as soon as you click on them in the Effect Menu; An example is: Crossfade Tracks.

For the effects that have settable parameters the dialog box contains a Preview button which enables you to hear a short sample of the audio with the effect temporarily applied so that you can audition the result prior to accepting the settings you have made.

Some effects have special requirements

Reverting an edit or effect

If you are unhappy with the result of your edit or effect you can simple use the Audacity Undo command or use the CTRL-Z keyboard shortcut. A good tip for effects is to try them out on a short section of audio first to try it out on a longer section than preview allows and then use the Undo.

Marking edit points

You can mark edit points or regions in your audio with labels. These can be useful for recalling the edits when saving and reopening a project. They can also be useful to mark splits in a long audio track that is to be exported as multiple files.


|< Back to: Getting Started

Views

Donate securely by PayPal, using your credit card or PayPal account!

Useful External Links