Tracks Menu: Mix

From Audacity Development Manual
Jump to: navigation, search
These commands provide tools for mixing and rendering your selected tracks to a single stereo or mono track.
Tracks Menu provides commands for creating and removing tracks, applying operations to selected tracks such as mixing, resampling or converting from stereo to mono, and lets you add or edit labelsGenerate Menu lets you create audio containing tones, noise or silenceAudacity includes many built-in effects and also lets you use a wide range of plug-in effectsThe Analyze Menu contains tools for finding out about the characteristics of your audio, or labeling key featureThe Tools Menu contains customisable toolsThe Extra menu provides access to additional Commands that are not available in the normal default Audacity menusThe Help Menu lets you find out more about the Audacity application and how to use it.  It also includes some diagnostic tools.Adds a new trackMixes down selected tracks to mono or stereo tracksAllows you to resample the selected track(s) to a new sample rate for use in the projectRemoves the selected track(s) from the projectMutes or unmutes audio tracks in the projectPans left right or center audio tracks in the projectCommands that provide an automatic way of aligning selected tracks with the cursor, the selection, or with the start of the projectSorts all tracks in the project from top to bottom in the project window, by Start Time or by NameEnsures that length changes occurring anywhere in a defined group of tracks also take place in all audio or label tracks in that groupConverts the selected stereo track(s) into the same number of mono tracks, combining left and right channels equally by averaging the volume of both channelsMixes down all selected tracks to a single mono or stereo trackSame as Mix and Render except that the original tracks are preserved rather than being replaced by the resulting "Mix" trackThe MenusTracks-MixMenu.png
Click for details
Click on the image to learn more


 


Mix Stereo Down to Mono  

Converts the selected stereo track(s) into the same number of mono tracks, combining left and right channels equally by averaging the volume of both channels. The tracks will be rendered with any amplitude envelope or gain and pan settings applied.

An important reason to convert stereo to mono is that it produces higher quality for the same bit rate (and hence file size) in lossy, compressed audio files like MP3 or AAC. Stereo Track to Mono is not available with stereo tracks split into left and right channels, or where the start or end positions of the channels are different.

Bulb icon If you have a split stereo track, you can use the Track Dropdown Menu to join the channels into a single stereo track before converting to mono. This menu also lets you convert a stereo track to a mono track containing only one of the channels:
  1. Choose "Split Stereo to Mono" from the Track Dropdown Menu if your stereo track is not already split into separate tracks
  2. Close the unwanted track using the X button at the top left of the Track Control Panel.


Mix and Render  

Mix and Render mixes down all selected tracks to a single mono or stereo track, rendering to the waveform all real-time transformations that had been applied (such as track gain, panning, amplitude envelopes or a change in project rate).

The resulting track (called "Mix") replaces the selected tracks and is placed where the last selected track was.

Like all tracks, the "Mix" track can be renamed using the Audio Track Dropdown Menu.

Warning icon If you try to mix two very loud tracks together, you may get clipping (it will sound like pops, clicks and noise). To avoid this, use the track gain controls to reduce the amplitude of all of your tracks before mixdown.

See Mixing Audio Tracks for more details.


Mix and Render to New Track  Ctrl + Shift + M   Extra

This command performs the same actions as Mix and Render above, except that the original tracks are preserved rather than being replaced by the "Mix" track.

The resulting track (called "Mix") is placed below the last selected track.


Rendering a single track

If you use Mix and Render or Mix and Render to New Track on a single track (this is basically just Rendering as there is nothing to "Mix") the track will retain it's original name:

  • For Mix and Render: the track remains in its original position, its selectedness and its previously set track properties such as size, display type and waveform colorway.
  • For Mix and Render to New Track: the new track is placed underneath the original track (which will retain its selection and properties).



<  Back to: Tracks Menu