Edit Menu: Clip Boundaries

From Audacity Development Manual
Jump to: navigation, search
Items in the Clip Boundaries  cascading Edit menu let you create or remove separate clips in the audio track.
Click, or hover, on any menu item in the image to read about that command.  Skip the image
File MenuEdit MenuSelect MenuView MenuTransport MenuTracks MenuGenerate MenuEffect MenuAnalyze MenuHelp MenuExtra MenuMenu BarUndoes the most recent editing actionRedoes the most recently undone editing actionRemoves the selected audio data and/or labels and places these on the Audacity clipboardRemoves the selected audio data and/or labels without copying these to the Audacity clipboardCopies the selected audio data to the Audacity clipboard without removing it from the projectInserts whatever is on the Audacity clipboard at the position of the selection cursor in the project, replacing whatever audio data is currently selected, if anyCreates a new track containing only the current selection as a new clipFor more "advanced" removal of audioCreate or remove separate clips in the audio trackThese commands are to add and edit labelsLabeled Audio commands apply standard Edit Menu commands to the audio of one or more regions that are labeledThe Metadata Editor modifies information about a track, such as the artist and genrePreferences let you change most of the default behaviors and settings of AudacitySplits the current clip into two clips at the cursor point, or into three clips at the selection boundariesDoes a Split Cut on the current selection in the current track, then creates a new track and pastes the selection into the new trackIf you select an area that overlaps one or more clips, they are all joined into one large clipIn a selection region that includes absolute silences, creates individual non-silent clips between the regions of silenceEdit-Clip BoundariesMenu.png
Click for details
Click on the image to learn more



Mac users: Ctrl = and Alt = Option. So, for example, Ctrl + Alt + J = ⌘ + Option + J

Split  Ctrl + I

Splits the current clip into up to three clips at the selection boundaries. The audio before, within, and after the selection can now all be shifted independently

EditMenuClipBoundaries Split 01.png
EditMenuClipBoundaries Split 02.png
EditMenuClipBoundaries Split 03.png

Split New  Ctrl+ Alt + I   Extra

Does a Split Cut on the current selection in the current track, then creates a new track and pastes the selection into the new track.

EditMenuClipBoundaries Split 01.png
EditMenuClipBoundaries SplitNew 02.png

Join  Ctrl + J   Extra

If you select an area that overlaps one or more clips, they are all joined into one large clip. Regions in-between clips become silence.

EditMenuClipBoundaries Join 01.png
EditMenuClipBoundaries Join 02.png

Detach at Silences Ctrl + Alt + J   Extra

In a selection region that includes absolute silence and other audio, creates individual non-silent clips between the regions of silence. The silence in the selection becomes blank space between the clips.

EditMenuClipBoundaries Detach 01.png
EditMenuClipBoundaries Detach 02.png

If the selection is entirely silence, it becomes blank space between the audio either side of the selection.


<  Back to: Edit Menu