Select Menu: Spectral

From Audacity Development Manual
Jump to: navigation, search
Spectral selection is used to make selections that include a frequency range as well as a time range on tracks in Spectrogram view. Spectral selection is used with special spectral edit effects to make changes to the frequency content of the selected audio. Among other purposes, spectral selection and editing can be used for cleaning up unwanted sound, enhancing certain resonances, changing the quality of a voice or removing mouth sounds from voice work.
Select Menu has commands that enable you make selections of tracks or parts of the tracks in your projectView Menu has commands that determine the amount of detail you see in all the tracks in the project window. It also lets you show or hide Toolbars and some additional windows such as Undo HistoryTransport Menu commands let you play or stop, loop play, scrub play or record (including timed and sound activated recordings)Tracks Menu provides commands for creating and removing tracks, applying operations to selected tracks such as mixing, resampling or converting from stereo to mono, and lets you add or edit labelsGenerate Menu lets you create audio containing tones, noise or silenceAudacity includes many built-in effects and also lets you use a wide range of plug-in effectsThe Analyze Menu contains tools for finding out about the characteristics of your audio, or labeling key featureThe Tools Menu contains customisable toolsThe Extra menu provides access to additional Commands that are not available in the normal default Audacity menusThe Help Menu lets you find out more about the Audacity application and how to use it.  It also includes some diagnostic tools.Selects all of the audio in all of the tracksDeselects all of the audio in all of the tracksTracksFor modifying, saving and restoring a selectionFor making a selection of a frequency rangeFor modifying a selection, taking account of clipsSelects from the position of the cursor to the previously stored cursor positionStores the current cursor position for use in a later selectionMoves the edges of a selection region (or the cursor position) slightly so they are at a rising zero crossing pointChanges between selecting a time range and selecting the last selected spectral selection in that time rangeWhen in Spectrogram view, snaps the center frequency to the next higher frequency peak, moving the spectral selection upwardsWhen in Spectrogram views snaps the center frequency to the next lower frequency peak, moving the spectral selection downwardsThe MenusSelect-SpectralMenu.png
Click for details
Click on the image to learn more


 



Tip Spectral Selection is often used in conjunction with the Spectral Selection Toolbar

Toggle Spectral Selection  Q

Changes between selecting a time range (and hence all the frequencies in that range) and selecting the last selected spectral selection in that time range. This command toggles the spectral selection even if not in Spectrogram view.

Next Higher Peak Frequency  

When in Spectrogram view, snaps the center frequency to the next higher frequency peak, moving the spectral selection upwards. This does the same as clicking and dragging the center frequency upwards.

Next Lower Peak Frequency  

When in Spectrogram views snaps the center frequency to the next lower frequency peak, moving the spectral selection downwards. This does the same as clicking and dragging the center frequency downwards.



<  Back to: Select Menu