Basic Recording, Editing and Exporting

From Audacity Development Manual
Jump to: navigation, search

Contents

  1. Recording
  2. Removing any DC offset (if present)
  3. Editing, Noise Reduction and Click Removal
  4. Adjusting amplitude
  5. Exporting
  6. Backup
Tip When making recordings, particular critical recordings, you should consider shutting down all other applications giving Audacity sole use of the computer. This can help to avoid skips, small dropouts, and ticks in your recordings.
And on Mac that means fully Quitting them not just closing them, as otherwise Mac will leave them open consuming computer resources.

Step 1: Recording

Create a new Project by clicking File > Save Project > Save Project or File > Save Project > Save Project As....

Adjust the input signal level as explained in the previous tutorial under Monitoring. Remember that it is good to aim for a maximum peak of around \xe2\x80\x936.0 dB (or 0.5 if you have your meters set to linear rather than dB).

Start your recording by pressing the Record button The Record button from the Transport Toolbar, then starting the player. You can pause and restart the recording between tracks or sides with the blue Pause button The Pause button. This is the easiest way to record into Audacity, because having just one track on screen allows you to split the recording up into the different songs or sections using "labels". See the tutorial: Splitting a recording into separate tracks for more on this.

If you record at the end of an existing recording like thid, Audacity will place a Clip line at the junction between the two recordings to aid you in separating them later if required. See the Recording page for details.

An alternative to using the Pause button is to Stop the recording, with the Stop button The Stop button, at the end of the first side, then use Transport > Recording > Record (or click on the Record button The Record button or its keyboard shortcut R) to continue recording on the existing track.

If you do want to start new tracks for different sides of the tape or LP on a new track in Audacity, then press the Stop button The Stop button to stop recording, get the LP or tape to where you want to go to, then hold the Shift button and press the Record button The Record button which will have changed to the Record New Track button The Record New Track button in Audacity and start the player.
Tip If you have just made a recording it is strongly recommended to Export it it immediately with File > Export > Export Audio... to WAV or AIFF (ideally to an external drive) as a safety copy before you start editing the project.


Step 2: Removing any DC offset (if present)

DC offset can occur at the recording stage so that the recorded waveform is not centered on the horizontal line at 0.0 amplitude. This can be caused by a faulty audio interface. If this is the case with your recordings, see the Normalize page for how to use Normalize to remove DC offset and how to check if your Windows sound device can perform this correction automatically.

Advice If you have DC offset showing in your recording then you have a hardware fault that you should repair before continuing.


Step 3: Editing, Noise Reduction and Click Removal

Trimming

When you have finished recording, press the Stop button The Stop button and save your recording into the Project you started by using File > Save Project > Save Project. Now the data is safe, you can edit it in Audacity if you want to (for example, cut redundant pieces out), or come back to it later by re-opening the saved Project file with the File > Open... command. See Edit Menu for help with editing.

You now have a good recording, but there are likely some bits at the beginning and end that you do not need - between the time you clicked the Record button and the time you starting talking or playing, and between the time you stopped talking or playing and the time you clicked the Stop button.

  1. Click the Skip to Start button image of the Rewind button in Transport Toolbar
  2. Repeatedly click the Zoom In button image of the zoom in button until the displayed waveform expands so you can see from the beginning of the recording to the time you started talking or playing
  3. With the Selection tool SelectionPointer.png , click just before the point where you started talking or playing
  4. Choose Select > Region > Track Start to Cursor
    • The region from the beginning of the track to the beginning of your performance is selected
  5. Choose Edit > Delete
    • The selected audio is removed from the track, and the rest of the audio moves left to fill the space left after the delete.

Similarly, you can delete the extra bit from the end of your recording.

  1. Click the Skip to End button image of the fast forward button in Transport Toolbar
  2. Repeatedly click the Zoom In button image of the zoom in button button until the displayed waveform expands so you can see from the time you stopped talking or playing to the end of the recording
  3. With the Selection tool SelectionPointer.png , click just after the point where you stopped talking or playing
  4. Choose Select > Region > Cursor to Track End
    • The region from the end of your performance to the end of the track is selected
  5. Choose Edit > Delete
    • The selected audio is removed from the track

If you have made any mistakes in your performance you could edit them out. Use the Selection Tool to select each mistake and press the delete key. Listen back to each edit to make sure it sounds natural. If not, choose Edit > Undo Delete and try again.

Clicks and pops

You may also want to remove clicks from records using Click Removal, then after that you can optionally use Noise Reduction to try to reduce steady noise such tape hiss.

Removing clicks and pops is recommended when recording vinyl, as any loud click will interfere with maximizing the volume of the recording - the Amplify effect cannot tell the difference between music and clicks. Select the entire track by clicking on the Track Control Panel or choosing Select > All then choose Effect > Click Removal. The default parameters in the Click Removal dialog will detect and remove most clicks, so try this first. If you find that it did not remove certain clicks or pops, select those regions in turn and apply the Click Removal effect, adjusting the parameters until it is successful. See this page for more details on using the Click Removal effect. See Click and pop removal techniques for further help with click removal.

Linux users may be interested in trying Gnome Wave Cleaner which is free and open source.

Mac and Windows users may be interested in trying Brian Davies' Click Repair software. It is not free and requires Java, but has a 21-day free trial period so you can try it out and see if it is worth it to you. There are other non-free alternatives, such the Pop/Click and Smoother tools in Goldwave.

Noise reduction

Noise Reduction is tricky to get right. You need to be prepared to experiment with the effect so that it discards as much noise as possible without damaging the sound you want to keep. It is more effective at removing cassette hiss than "vinyl roar".


Step 4: Adjusting amplitude

As a final step, since you were careful not to record too loud it is likely that your recording is not as loud as possible. To correct this you can use the Normalize effect.

  • Choose Select > All to select all the track.
  • Choose Effect > Normalize....
    • Set the "Normalize peak amplitude to" in the Normalize dialog to be -2dB
    • click the OK button
    • The volume is normalized to -2 dB, so leaving a little headroom below the maximum possible 0 dB level.

Note that Normalize defaults to retaining the existing balance between stereo channels. However basic consumer-level equipment can often record with channels unbalanced. To correct unwanted volume differences between left and right, uncheck "Normalize stereo channels independently".

Tip Opinions vary: some users prefer to leave as much as 3dB headroom, while others prefer to maximize the signal level to 0 dB.
Extraneous noises in the recording can cause Normalize to create unwanted changes in the stereo balance, or prevent recordings being made as loud as they can be. Extraneous noises should be edited with Click Removal, Repair or Amplify before the Normalize step. Also see our tips for reducing noise in the recording chain.


Step 5: Exporting

When you are happy with your editing, you need to export the recording as an audio file such as WAV or MP3 that you can either play on your computer media player (for example on iTunes or Windows Media Player), or which you can burn to an audio or MP3 CD. See the About WAV, AIFF, MP3, Audio CDs and MP3 CDs< below about the difference between audio and MP3 CDs. To export a single audio file, use the File > Export > Export Audio... command. If your recording contains multiple tracks or songs, you may want to export these from your Project as separate audio files. This would be necessary if you wanted to burn a CD with separate CD tracks corresponding to each track in your recording. To prepare your recording for export as separate audio files, see the tutorial Splitting a recording into separate tracks.

If you are planning to burn a CD with your exported files you should ensure that you use the export format 16-bit PCM stereo WAV, this should be the default if you have not changed it. Also ensure that your Project Rate is 44,100 Hz (see the box in the bottom left hand corner of the Audacity window).

About WAV, AIFF, MP3, Audio CDs and MP3 CDs

WAV, AIFF and MP3 are the most common formats for exporting. WAV and AIFF files are of identical quality to the original recording, but take up 10 MB or more of disk space per minute. If you want to burn an "audio CD" that will play on any standalone CD player (note these only give you 74 - 80 minutes' playing time), export your recording as a 44,100 Hz, 16-bit stereo WAV or AIFF file. See: Burning music files to a CD.

If you want your exported audio file to be smaller (you would want to do this for example if you wanted to make it available on the Internet), you can export as MP3, at the expense of losing some of the audio quality of the original. You can also burn the MP3s to a "data CD" or "MP3 CD" which will give you (at Audacity's default MP3 export settings) over 11 hours' playing time on the CD. Note you can only play these kind of CDs in computers, MP3 CD players (including some newer automotive players), or some DVD players. Generally, you will see an MP3 logo printed somewhere on the device if it is MP3-capable. Note that most players manufactured prior to 2005 will not be able to play MP3 CDs.

If you are exporting your file to a media application which has its own "Library" such as Windows Media Player, Apple Music/iTunes or Real Player, you would generally drag your exported file into the application's Library, or use the media application's built-in commands to add the exported file to its Library. For more help on importing your audio file into Apple Music/iTunes (for example burning to CD or for putting on an iPod), see Exporting to Apple Music/iTunes.


Step 6: Backup

Backup your exported WAV or MP3 files - you do not want to lose all that valuable work and have to do it all over again, do you? Computer hard drives can fail, destroying all data.

Ideally use a dedicated drive (1+ TB external drives are convenient and economical), or upload to an online (cloud) storage service, to store the WAVs or MP3s. Better still is to make two copies on different external devices and even better is to hold an additional off-site backup.

You may want to create a taxonomic file structure - for example each album can be stored in its own folder (named for the album) within a folder named for the artist (or, perhaps, composer for classical music) to make searching and retrieval easier.


Links

>  Forward to: Splitting a recording into separate tracks

<  Back to: How to set up Audacity

<  Back to: Tutorial - Your First Recording

|< Tutorial - Copying tapes, LPs or MiniDiscs to CD