Tracks Menu: Add New

From Audacity Development Manual
Jump to: navigation, search
This submenu adds new tracks in your project.
Tracks Menu provides commands for creating and removing tracks, applying operations to selected tracks such as mixing, resampling or converting from stereo to mono, and lets you add or edit labelsGenerate Menu lets you create audio containing tones, noise or silenceAudacity includes many built-in effects and also lets you use a wide range of plug-in effectsThe Analyze Menu contains tools for finding out about the characteristics of your audio, or labeling key featureThe Tools Menu contains customisable toolsThe Extra menu provides access to additional Commands that are not available in the normal default Audacity menusThe Help Menu lets you find out more about the Audacity application and how to use it.  It also includes some diagnostic tools.Adds a new trackMixes down selected tracks to mono or stereo tracksAllows you to resample the selected track(s) to a new sample rate for use in the projectRemoves the selected track(s) from the projectMutes or unmutes audio tracks in the projectPans left right or center audio tracks in the projectCommands that provide an automatic way of aligning selected tracks with the cursor, the selection, or with the start of the projectSorts all tracks in the project from top to bottom in the project window, by Start Time or by NameEnsures that length changes occurring anywhere in a defined group of tracks also take place in all audio or label tracks in that groupCreates a new empty mono audio trackAdds an empty stero track to the projectAdds an empty label track to the projectAdds an empty time track to the projectThe MenusTracks-Add NewMenu.png
Click for details
Click on the image to learn more


 




There are five kinds of track:

These two can be in waveform or spectrogram view.


Mono Track  Ctrl + Shift + N   Extra

Creates a new, empty mono audio track. This command is rarely needed, since importing, recording and mixing automatically create new tracks as needed. But you can use this to cut or copy data from an existing track and paste it into an empty track.

Mono track example.png

Stereo Track  

Creates a new, empty stereo Audio Track. You may need this if you start with a set of mono tracks and want to export a stereo mix.

Stereo Track annotated with TDDM.png

Label Track  

Creates a new, empty Label Track. Labels can be used for textual annotation and are commonly used when exporting multiple files from a single track.

Tip If you turn on Type to create a label in Tracks Behaviors preferences (it is "off" by default), then when a label track has the yellow focus border you can create a label at the cursor position or selection just by typing.
Region and point labels.png

Time Track  

Creates a Time Track that can progressively increase or decrease playback speed (and pitch) of all audio tracks in the project. The range of possible speed warp is set in the Set Range (upper and lower) option in the Time Track dropdown menu to left of the track. The amount of and direction of warping within that range is controlled using Envelope Tool.

Time track example.png

Note Tracks

Note Tracks are created by importing MIDI, for example, and not from this menu.

Note Track with Velocity slider.png
<  Back to: Tracks Menu